Possible claim issue with kepler projects

Hi there.
In the morning I have faced with a new problem. When the kepler network flex plan was finished, coordinator has started spamming each 10 minutes to logs errors.
I tried to discover the problem, but didn’t succed.
Some minutes ago I got the same with kepler aidrop.

Indexer 0xcA87D1C0bfF5E6E6f2E91C844e9FEF704c06A174 started on 7AM UTC:


Indexer 0x748b4D2ca9831132B1155b01BeA307Ff8EcD6004 started on 8PM UTC:


Perhaps this happens with plans that began in one era and ended in the next.

Indexer 0x748b4D2ca9831132B1155b01BeA307Ff8EcD6004 kepler network:

UPD: One problem was fixed:

Change your polygon rpc.


wait untill the era end.


add local pfs

I 've already tried different rpc. I’ve already run ipfs before.
Problem is with flex plans.

So, my second case also corrected itself after 23 hours 50 minutes like the first one.

I’ll be looking forward the next era change. )

Indexer: 0x748b4D2ca9831132B1155b01BeA307Ff8EcD6004
Kepler network flex plan was closed:


Everything is very simple here. The EVM increases the gas by 300 times if the data inside the transaction is incorrect and will be “most likely” rejected by the smart contract. This is done for obvious reasons. This is the EVM architecture